Configuring a Router with a Satellite Connection
Last modified on
10/5/2012 1:51 PM
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Symptoms:
Running the Setup Wizard from the router configuration causes the screen to freeze.
Cause:
The IP Address of the router and the modem are the same.
Procedure/Solution:
Change the router's IP, as follows:
- Disconnect the modem from the router.
- Connect the computer to a router LAN port, as shown.
- Turn on the router.
- Open a browser and type http://192.168.0.1
- Type the "admin" for User Name and "password" for Password.
- Click OK.
- Click Advanced > LAN IP Setup.
- Change IP address to 192.168.10.1
- Change Starting IP Address to 192.168.10.2
- Change Ending IP Address to 192.168.10.51 (Do not use the value shown in the screenshot.)
- Click Apply. An error "Page cannot be displayed" or "Action Cancelled" message appears.
- Close the browser.
- Power off the router.
- Connect the modem to the router's Internet port.
- Turn on the router.
- Restart your computer.
- Open a browser and type http://192.168.10.1
- Type "admin" for User Name, and "password" for Password (unless you changed the password from the default). Older routers have a default password of 1234.
- Click OK.
- Click the Setup Wizard under the left of the router settings page.
- Check Yes, then Next.
- Click Next in the Dynamic IP Detected screen.
- Click Apply.
- Click Logout on the router settings screen.
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